GlobalContextMenu Class
Deprecated in 4.16.0. Use [[iTwinUI DropdownMenu]] component instead.
GlobalContextMenu React component used to display a ContextMenu at the cursor
Extends
- React.PureComponent<GlobalContextMenuProps, GlobalContextMenuState>
Methods
Name | Description | |
---|---|---|
constructor(props: GlobalContextMenuProps): GlobalContextMenu | ||
componentWillUnmount(): void | ||
render(): React.ReactNode |
Properties
Name | Type | Description | |
---|---|---|---|
state Readonly | GlobalContextMenuState |
Defined in
Last Updated: 20 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.