createGraphic MethodAbstract
Obtain a GraphicBuilder from which to produce a RenderGraphic.
createGraphic(options: ViewportGraphicBuilderOptions | CustomGraphicBuilderOptions): GraphicBuilder
@returns A builder that produces a RenderGraphic.
Parameter | Type | Description |
---|---|---|
options | ViewportGraphicBuilderOptions | CustomGraphicBuilderOptions | Options describing how to create the builder. |
Returns - GraphicBuilder
A builder that produces a RenderGraphic.
Defined in
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.