getPagedNodes Method
Deprecated in 4.10. Use PresentationManager instead of calling the RPC interface directly.
getPagedNodes(_token: IModelRpcProps, _options: Paged<HierarchyRpcRequestOptions>): PresentationRpcResponse<PagedResponse<Node>>
Parameter | Type | Description |
---|---|---|
_token | IModelRpcProps | |
_options | Paged<HierarchyRpcRequestOptions> |
Returns - PresentationRpcResponse<PagedResponse<Node>>
Defined in
Last Updated: 21 February, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.