NodePathElement Interface
Describes a single step in the nodes path.
Properties
Name | Type | Description | |
---|---|---|---|
children | NodePathElement[] | Child path elements | |
filteringData | NodePathFilteringData | undefined | Additional filtering-related information | |
index | number | Node index | |
isMarked | boolean | undefined | Is this element part of the marked path | |
node | Node | Node instance |
Defined in
Last Updated: 21 February, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.