isUnit MethodStatic

Type guard to check if the SchemaItem is of type Unit.

isUnit(item?: SchemaItem): item is Unit

@returns True if the item is a Unit, false otherwise.

Parameter Type Description
item SchemaItem The SchemaItem to check.

Returns - item is Unit

True if the item is a Unit, false otherwise.

Defined in

Last Updated: 09 May, 2025