isRelationshipClass MethodStatic
Type guard to check if the SchemaItem is of type RelationshipClass.
isRelationshipClass(item?: SchemaItem): item is RelationshipClass
@returns True if the item is a RelationshipClass, false otherwise.
Parameter | Type | Description |
---|---|---|
item | SchemaItem | The SchemaItem to check. |
Returns - item is RelationshipClass
True if the item is a RelationshipClass, false otherwise.
Defined in
Last Updated: 21 February, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.