isKindOfQuantity MethodStatic

Type guard to check if the SchemaItem is of type KindOfQuantity.

isKindOfQuantity(item?: SchemaItem): item is KindOfQuantity

@returns True if the item is a KindOfQuantity, false otherwise.

Parameter Type Description
item SchemaItem The SchemaItem to check.

Returns - item is KindOfQuantity

True if the item is a KindOfQuantity, false otherwise.

Defined in

Last Updated: 21 February, 2025