assertIsKindOfQuantity MethodStatic
Type assertion to check if the SchemaItem is of type KindOfQuantity.
assertIsKindOfQuantity(item?: SchemaItem): item is KindOfQuantity
@returns The item cast to KindOfQuantity if it is a KindOfQuantity, undefined otherwise.
Parameter | Type | Description |
---|---|---|
item | SchemaItem | The SchemaItem to check. |
Returns - item is KindOfQuantity
The item cast to KindOfQuantity if it is a KindOfQuantity, undefined otherwise.
Defined in
Last Updated: 21 February, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.