isFormat MethodStatic
Type guard to check if the SchemaItem is of type Format.
isFormat(item?: SchemaItem): item is Format
@returns True if the item is a Format, false otherwise.
Parameter | Type | Description |
---|---|---|
item | SchemaItem | The SchemaItem to check. |
Returns - item is Format
True if the item is a Format, false otherwise.
Defined in
Last Updated: 21 February, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.