assertIsFormat MethodStatic
Type assertion to check if the SchemaItem is of type Format.
assertIsFormat(item?: SchemaItem): item is Format
@returns The item cast to Format if it is a Format, undefined otherwise.
Parameter | Type | Description |
---|---|---|
item | SchemaItem | The SchemaItem to check. |
Returns - item is Format
The item cast to Format if it is a Format, undefined otherwise.
Defined in
Last Updated: 21 February, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.