isConstant MethodStatic
Type guard to check if the SchemaItem is of type Constant.
isConstant(item?: SchemaItem): item is Constant
@returns True if the item is a Constant, false otherwise.
Parameter | Type | Description |
---|---|---|
item | SchemaItem | The SchemaItem to check. |
Returns - item is Constant
True if the item is a Constant, false otherwise.
Defined in
Last Updated: 21 February, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.