assertIsConstant MethodStatic

Type assertion to check if the SchemaItem is of type Constant.

assertIsConstant(item?: SchemaItem): item is Constant

@returns The item cast to Constant if it is a Constant, undefined otherwise.

Parameter Type Description
item SchemaItem The SchemaItem to check.

Returns - item is Constant

The item cast to Constant if it is a Constant, undefined otherwise.

Defined in

Last Updated: 21 February, 2025