cloneRigid Method
Return a modified copy of this
Transform so that its matrix
part is rigid (origin
part is untouched).
*
cloneRigid(axisOrder: AxisOrderAxisOrder.XYZ): undefined | Transform
@see axisOrderCrossProductsInPlace documentation for details of how the matrix is modified to rigid.
Parameter | Type | Description |
---|---|---|
axisOrder | AxisOrder |
Returns - undefined | Transform
Defined in
- geometry3d/Transform.ts Line 163
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.