WorkerTextureParams Interface

Parameters describing a RenderTexture to be created on a Worker by createTexture.

Properties

Name Type Description
source URL | ImageBuffer | ImageSource Describes the image used by the texture.  
transparency TextureTransparency | undefined Describes the transparency of the image.  
type RenderTexture.Type | undefined The type of texture to create.  

Defined in

Last Updated: 21 November, 2024