RenderTarget Class
Connects a Viewport to a graphics renderer such as a WebGLRenderingContext
to enable the viewport's contents to be rendered to the screen or to an off-screen buffer.
Application code never interacts directly with a RenderTarget
- it interacts with the Viewport
's API which forwards requests to the RenderTarget
.
Extended by
- MockRender.Target
Implements
- IDisposable
- RenderMemory.Consumer
Methods
Name | Description | |
---|---|---|
constructor(): RenderTarget |
Defined in
Last Updated: 23 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.