createGraphicOwner Method
Create a graphic that assumes ownership of another graphic.
createGraphicOwner(ownedGraphic: RenderGraphic): RenderGraphicOwner
@returns The owning graphic that exposes a disposeGraphic
method for explicitly disposing of the owned graphic.
@see RenderGraphicOwner for details regarding ownership semantics.
Parameter | Type | Description |
---|---|---|
ownedGraphic | RenderGraphic | The RenderGraphic to be owned. |
Returns - RenderGraphicOwner
The owning graphic that exposes a disposeGraphic
method for explicitly disposing of the owned graphic.
Defined in
Last Updated: 23 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.