RenderMemory.Statistics Class
Contains statistics about the amount and type of memory consumed by the RenderSystem. Use methods like collectStatistics and collectStatistics to query this memory usage.
@see Statistics.create to instantiate an instance of this class.
Methods
Name | Description | |
---|---|---|
create(): RenderMemory.Statistics Static | Create a new, empty statistics object. |
Properties
Name | Type | Description | |
---|---|---|---|
totalBytes Accessor ReadOnly | number | The total reported memory consumption, in bytes. |
Defined in
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.