addDecorationFromBuilder Method
Calls GraphicBuilder.finish on the supplied builder to obtain a RenderGraphic, then adds the graphic to the appropriate list of Decorations.
addDecorationFromBuilder(builder: GraphicBuilder): void
@note The builder should not be used after calling this method.
Parameter | Type | Description |
---|---|---|
builder | GraphicBuilder | The builder from which to extract the graphic. |
Returns - void
Defined in
- core/frontend/src/ViewContext.ts Line 245
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.