ContourHit Interface
Information about a contour line that generated a HitDetail or Pixel.
@see - contour
- Pixel.Data.contour
Properties
Name | Type | Description | |
---|---|---|---|
elevation Readonly | number | The height in world coordinates of the contour line. | |
group Readonly | ContourGroup | The contour group that generated the contour line, as specified by ContourDisplay.groups. | |
isMajor Readonly | boolean | True if the contour is a major contour line as specified by the group from which it originated, false if it is a minor contour line. |
Defined in
- core/frontend/src/HitDetail.ts Line 156
Last Updated: 26 April, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.