TextBlockLayoutResult Interface

Represents the result of laying out a TextBlock's contents into a series of lines containing runs.

@see computeLayoutTextBlockResult to lay out a TextBlock.

Properties

Name Type Description
lines LineLayoutResult[] The laid out lines of a TextBlock.  
range Range2dProps The range containing the contents of a TextBlock.  

Defined in

Last Updated: 21 November, 2024