computeLayoutTextBlockResult Function
Gets the result of laying out the the contents of a TextBlock into a series of lines containing runs. The visual layout accounts for the TextStyles, fonts, and TextBlock.width. It applies word-wrapping if needed. The layout returned matches the visual layout of the geometry produced by produceTextAnnotationGeometry.
computeLayoutTextBlockResult(args: LayoutTextBlockArgs): TextBlockLayoutResult
Parameter | Type | Description |
---|---|---|
args | LayoutTextBlockArgs |
Returns - TextBlockLayoutResult
Defined in
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.