CatalogDb.createNewContainer Function
Create a new BlobContainer to hold versions of a CatalogDb.
createNewContainer(args: CatalogIModel.CreateNewContainerArgs): Promise<CatalogIModel.NewContainerProps>
@returns The properties of the newly created container.
@note creating new containers requires "admin" authorization.
Parameter | Type | Description |
---|---|---|
args | CatalogIModel.CreateNewContainerArgs |
Returns - Promise<CatalogIModel.NewContainerProps>
The properties of the newly created container.
Defined in
- core/backend/src/CatalogDb.ts Line 170
Last Updated: 26 April, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.