CatalogIModel.NewContainerProps Interface
Properties of a newly created container created from CreateNewContainerArgs. Most importantly, this holds the ContainerId of the new container.
Properties
Name | Type | Description | |
---|---|---|---|
baseUri Readonly | string | the uri of the BlobContainer service where the new container resides. | |
containerId Readonly | string | The ContainerId of the new container (usually a Guid). | |
provider Readonly | "azure" | "google" | name of the blob storage provider. |
Defined in
- core/common/src/CatalogIModel.ts Line 92
Last Updated: 26 April, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.