imageSourceFromImageBuffer Function

Encode an ImageBuffer into a BinaryImageSource. Returns undefined if encoding fails, typically because the input was invalid.

imageSourceFromImageBuffer(args: ImageSourceFromImageBufferArgs): BinaryImageSource | undefined

@throws Error if the ImageBuffer is of ImageBufferFormat.Alpha.

Parameter Type Description
args ImageSourceFromImageBufferArgs  

Returns - BinaryImageSource | undefined

Defined in

Last Updated: 21 February, 2025