getPagedDistinctValues Method

Deprecated  in 4.10. Use PresentationManager instead of calling the RPC interface directly.

getPagedDistinctValues(_token: IModelRpcProps, _options: DistinctValuesRpcRequestOptions): PresentationRpcResponse<PagedResponse<DisplayValueGroup>>

Parameter Type Description
_token IModelRpcProps  
_options DistinctValuesRpcRequestOptions  

Returns - PresentationRpcResponse<PagedResponse<DisplayValueGroup>>

Defined in

Last Updated: 21 February, 2025