computeSelection Method

Deprecated  in 4.10. Use PresentationManager instead of calling the RPC interface directly.

computeSelection(_token: IModelRpcProps, _options: ComputeSelectionRpcRequestOptions): PresentationRpcResponse<KeySetJSON>

Parameter Type Description
_token IModelRpcProps  
_options ComputeSelectionRpcRequestOptions  

Returns - PresentationRpcResponse<KeySetJSON>

Defined in

Last Updated: 21 February, 2025