fromJSON MethodStatic

Deprecated  in 5.x. Use fromCompressedJSON instead.

Deserialize StructPropertiesField from JSON.

fromJSON(json: StructPropertiesFieldJSON<ClassInfo>, categories: CategoryDescription[]): StructPropertiesField

Parameter Type Description
json StructPropertiesFieldJSON<ClassInfo>  
categories CategoryDescription[]  

Returns - StructPropertiesField

Defined in

Last Updated: 21 February, 2025