filterHit Method

Invoked to allow tools to filter which elements can be located.

filterHit(hit: HitDetail, _out: LocateResponse): Promise<LocateFilterStatus>

@returns Reject if hit is unacceptable for this tool (fill out response with explanation, if it is defined)

Parameter Type Description
hit HitDetail  
_out LocateResponse  

Returns - Promise<LocateFilterStatus>

Reject if hit is unacceptable for this tool (fill out response with explanation, if it is defined)

Defined in

Last Updated: 21 November, 2024