isUnitSystem MethodStatic

Type guard to check if the SchemaItem is of type UnitSystem.

isUnitSystem(item?: SchemaItem): item is UnitSystem

@returns True if the item is a UnitSystem, false otherwise.

Parameter Type Description
item SchemaItem The SchemaItem to check.

Returns - item is UnitSystem

True if the item is a UnitSystem, false otherwise.

Defined in

Last Updated: 21 February, 2025