isStructClass MethodStatic
Type guard to check if the SchemaItem is of type StructClass.
isStructClass(item?: SchemaItem): item is StructClass
@returns True if the item is a StructClass, false otherwise.
Parameter | Type | Description |
---|---|---|
item | SchemaItem | The SchemaItem to check. |
Returns - item is StructClass
True if the item is a StructClass, false otherwise.
Defined in
Last Updated: 21 February, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.