getUnit Method
Shortcut for calling getItem with Unit.
getUnit(name: string): Promise<undefined | Unit>
@returns The requested Unit or undefined if not found.
Parameter | Type | Description |
---|---|---|
name | string | The local (unqualified) name of the item to return. |
Returns - Promise<undefined | Unit>
The requested Unit or undefined if not found.
Defined in
Last Updated: 09 May, 2025
Found something wrong, missing, or unclear on this page? Raise an issue in our repo.