getFormat Method
Shortcut for calling getItem with Format.
getFormat(name: string): Promise<undefined | Format>
@returns The requested Format or undefined if not found.
Parameter | Type | Description |
---|---|---|
name | string | The local (unqualified) name of the item to return. |
Returns - Promise<undefined | Format>
The requested Format or undefined if not found.
Defined in
Last Updated: 09 May, 2025
Found something wrong, missing, or unclear on this page? Raise an issue in our repo.