getConstant Method
Shortcut for calling getItem with Constant.
getConstant(name: string): Promise<undefined | Constant>
@returns The requested Constant or undefined if not found.
Parameter | Type | Description |
---|---|---|
name | string | The local (unqualified) name of the item to return. |
Returns - Promise<undefined | Constant>
The requested Constant or undefined if not found.
Defined in
Last Updated: 09 May, 2025
Found something wrong, missing, or unclear on this page? Raise an issue in our repo.