assertIsPropertyCategory MethodStatic
Type assertion to check if the SchemaItem is of type PropertyCategory.
assertIsPropertyCategory(item?: SchemaItem): item is PropertyCategory
@returns The item cast to PropertyCategory if it is a PropertyCategory, undefined otherwise.
Parameter | Type | Description |
---|---|---|
item | SchemaItem | The SchemaItem to check. |
Returns - item is PropertyCategory
The item cast to PropertyCategory if it is a PropertyCategory, undefined otherwise.
Defined in
Last Updated: 04 April, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.