isPhenomenon MethodStatic

Type guard to check if the SchemaItem is of type Phenomenon.

isPhenomenon(item?: SchemaItem): item is Phenomenon

@returns True if the item is a Phenomenon, false otherwise.

Parameter Type Description
item SchemaItem The SchemaItem to check.

Returns - item is Phenomenon

True if the item is a Phenomenon, false otherwise.

Defined in

Last Updated: 21 February, 2025