createOverrideFormatFullName MethodStatic
Creates a valid OverrideFormat fullName from the parent Format and overridden units.
createOverrideFormatFullName(parent: Format, precision?: DecimalPrecision | FractionalPrecision, unitAndLabels?: [LazyLoadedUnit | LazyLoadedInvertedUnit, undefined | string][]): string
Parameter | Type | Description |
---|---|---|
parent | Format | The parent Format. |
precision | DecimalPrecision | FractionalPrecision | |
unitAndLabels | [LazyLoadedUnit | LazyLoadedInvertedUnit, undefined | string][] | The overridden unit and labels collection. |
Returns - string
Defined in
Last Updated: 26 April, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.