isMixin MethodStatic
Type guard to check if the SchemaItem is of type Mixin.
isMixin(item?: SchemaItem): item is Mixin
@returns True if the item is a Mixin, false otherwise.
Parameter | Type | Description |
---|---|---|
item | SchemaItem | The SchemaItem to check. |
Returns - item is Mixin
True if the item is a Mixin, false otherwise.
Defined in
Last Updated: 21 February, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.