assertIsMixin MethodStatic
Type assertion to check if the SchemaItem is of type Mixin.
assertIsMixin(item?: SchemaItem): item is Mixin
@returns The item cast to Mixin if it is a Mixin, undefined otherwise.
Parameter | Type | Description |
---|---|---|
item | SchemaItem | The SchemaItem to check. |
Returns - item is Mixin
The item cast to Mixin if it is a Mixin, undefined otherwise.
Defined in
Last Updated: 21 February, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.