getPropertySync Method
Searches, case-insensitive, for a local ECProperty with the name provided.
getPropertySync(name: string, excludeInherited: booleanfalse): undefined | Property
Parameter | Type | Description |
---|---|---|
name | string | The name of the property to retrieve. |
excludeInherited | boolean | If true, excludes inherited properties from the results. Defaults to false. |
Returns - undefined | Property
Defined in
Last Updated: 26 April, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.