isCustomAttributeClass MethodStatic
Type guard to check if the SchemaItem is of type CustomAttributeClass.
isCustomAttributeClass(item?: SchemaItem): item is CustomAttributeClass
@returns True if the item is a CustomAttributeClass, false otherwise.
Parameter | Type | Description |
---|---|---|
item | SchemaItem | The SchemaItem to check. |
Returns - item is CustomAttributeClass
True if the item is a CustomAttributeClass, false otherwise.
Defined in
Last Updated: 21 February, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.