getSchemaItems Method
Iterates through the items of each schema known to the context. This includes schemas added to the context using addSchema. This does not include schemas that can be located by an ISchemaLocater instance added to the context. Does not include schema items from schemas that are not completely loaded yet.
getSchemaItems(): IterableIterator<SchemaItem, any, any>
Returns - IterableIterator<SchemaItem, any, any>
Defined in
- ecschema-metadata/src/Context.ts Line 417
Last Updated: 23 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.