RadialButton Class
Deprecated in 4.14.0. Component used in a deprecated component RadialMenu.
Button for use within a RadialMenu
Extends
- React.Component<RadialButtonProps, RadialButtonState>
Methods
Name | Description | |
---|---|---|
constructor(props: RadialButtonProps): RadialButton | ||
render(): React.ReactElement<any, string | React.JSXElementConstructor<any>> | ||
select(): void | Manually call this.props.onSelect |
Properties
Name | Type | Description | |
---|---|---|---|
state Readonly | Readonly<RadialButtonState> |
Defined in
Last Updated: 20 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.