Formatter Class
A helper class that contains methods used to format quantity values based on a format that are defined via the Format class.
Methods
Name | Description | |
---|---|---|
constructor(): Formatter | ||
formatQuantity(magnitude: number, spec: FormatterSpec): string Static | Format a quantity value into a single text string based on the current format specification of this class. |
Defined in
- quantity/src/Formatter/Formatter.ts Line 108
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.