resetAsFace Method
Reassign contents so this instance becomes a face hit.
resetAsFace(node?: , xyz?: Readonly<WritableXYAndZ>): HalfEdgePositionDetail
Parameter | Type | Description |
---|---|---|
node | new node value. If missing, current node is left unchanged. | |
xyz | Readonly<WritableXYAndZ> | new coordinates. if missing, current coordinates are left unchanged. |
Returns - HalfEdgePositionDetail
Defined in
- topology/HalfEdgePositionDetail.ts Line 123
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.