cloneTransformed Method
Return a transformed clone.
- This fails if the transformation is singular.
cloneTransformed(transform: Transform): undefined | RotationalSweep
Parameter | Type | Description |
---|---|---|
transform | Transform |
Returns - undefined | RotationalSweep
Defined in
- solid/RotationalSweep.ts Line 117
Last Updated: 18 January, 2025
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.