isAlmostEqualPointSet Method
Test for nearly equal rays, allowing origin float and direction scaling.
- Use isAlmostEqual to require member-by-member comparison.
isAlmostEqualPointSet(other: Ray3d): boolean
Parameter | Type | Description |
---|---|---|
other | Ray3d |
Returns - boolean
Defined in
- geometry3d/Ray3d.ts Line 113
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.