diagonal Method
Return the diagonal vector. There is no check for isNull -- if the range isNull(), the vector will have very large negative coordinates.
diagonal(result?: Vector2d): Vector2d
Parameter | Type | Description |
---|---|---|
result | Vector2d |
Returns - Vector2d
Defined in
- geometry3d/Range.ts Line 1630
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.