BeJSONFunctions Interface
Interface for toJSON
and setFromJSON
methods
Implemented by
- Angle
- AngleSweep
- Arc3d
- LineSegment3d
- LineString3d
- LongitudeLatitudeNumber
- Map4d
- Matrix3d
- Matrix4d
- Plane3dByOriginAndUnitNormal
- Plane3dByOriginAndVectors
- Point2d
- Point4d
- PointString3d
- Range3d
- Ray3d
- Transform
- Vector2d
Methods
Name | Description | |
---|---|---|
setFromJSON(json: any): void | Set content from a JSON object. | |
toJSON(): any | Return a json object with this object's contents. |
Defined in
- Geometry.ts Line 174
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.