getMapFeatureInfo Method
Obtain feature information from a map layer model, if any, identified by the specified HitDetail.
getMapFeatureInfo(hit: HitDetail, options?: MapFeatureInfoOptions): Promise<MapFeatureInfo>
@see - ElementLocateManager
Parameter | Type | Description |
---|---|---|
hit | HitDetail | |
options | MapFeatureInfoOptions |
Returns - Promise<MapFeatureInfo>
Defined in
- core/frontend/src/Viewport.ts Line 1099
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.