antialiasSamples
Getter
Sets the number of MSAA samples for this viewport. The number of samples is a power of two. Values of 1 or less indicates anti-aliasing should be disabled. Non-power-of-two values are rounded down to the nearest power of two. The maximum number of samples supported depends upon the client's graphics hardware capabilities. Higher values produce a higher-quality image but also may also reduce framerate.
antialiasSamples: number
@see setAntialiasingAllViews to adjust the number of samples for all viewports.
Returns - number
Setter
antialiasSamples(numSamples: number): void
Parameter | Type | Description |
---|---|---|
numSamples | number |
Returns - void
Defined in
- core/frontend/src/Viewport.ts Line 660
Last Updated: 21 November, 2024
Found something wrong, missing, or unclear on this page?Raise an issue in our repo.